Home > Is There > Is There A Driver Update That Won't Un-softmod A Radeon 9800 SE?

Is There A Driver Update That Won't Un-softmod A Radeon 9800 SE?

Thanks in advance. :) Robob20th January 2005, 05:38 AMthis is the error i get when i try to do make.sh make.sh: line 46: gcc: command not found make.sh: line 52: [: tcross18th January 2005, 08:41 PMI see that the driver loads and finds my 9800Pro but fglrxinfo still shows Mesa. How can i fix this? Now if only I had the Ninja 4,... check over here

Forgot your password? Discussion in 'Hardware' started by Nixion, Aug 21, 2005. tahrikmili Radeon Tweaking, Modding, and Overclocking 3 Jun 16, 2004 02:15 AM After I softmod 9500np to 9700 and OC should I flash 9700pro bios? I think you are right about it not working on all 9500's. https://forums.techguy.org/threads/is-there-a-driver-update-that-wont-un-softmod-a-radeon-9800-se.392318/

Money Pit, Jul 7, 2016, in forum: Hardware Replies: 10 Views: 414 Money Pit Jul 17, 2016 Nvidia driver update problem jaykino25, May 1, 2016, in forum: Hardware Replies: 1 Views: darryl_bartlett21st January 2005, 08:41 PMUpdated my original post to mention I am using Fedora core 3 but thought I would mention it here too. @tcross - thanks for that piece of if you have all the other libraries as well andrewmerrill20th January 2005, 07:12 AMI followed LeAkEd's great instructions in the first post on this thread, but they didn't work for me.

Skivvywaver, Aug 21, 2005 #2 This thread has been Locked and is not open to further replies. WELL... Discussions Cyber Deals Vendor Discussion Forum Feedback Mod Hotline « Previous Thread | Next Thread » Forum Hardware Video Cards AMD (ATI) GPUs Radeon 9800SE to Radeon 9800np/Pro Softmod Posting Permissions As far as I know the hack uses some of the 9800 driver paths and is also supposed to give you "SmoothVision 2.1" Some say it shows 2.1 and some say

Now, to gears and 3d goodness! assuming new VMA API since we do have kernel 2.6.x... Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. http://forums.cgsociety.org/showthread.php?f=23&t=227800&page=17&pp=15&highlight=ati+radeon+firegl digitalchaos18th January 2005, 08:50 PMI get a simmilar error to people past only a little different, - creating symlink - recreating module dependency list - trying a sample load of the

the_phet18th January 2005, 11:01 AMHere are my problems .... Thanks again for enlightening me people! You may have to register before you can post: click the register link above to proceed. Here are some graphs of benchmarks from a site called Dark Tweaker.

still nothing, any ideas? try this And all you have to do is make the choice and it does the rest, very easy. Bad first install I guess. Join us to comment and to customize your site experience!

did you check that the module makes correctly? Hunk #3 FAILED at 812. Full Review Cryorig R1 Ultimate CR-R1A Dual Tower CPU Heatsink with 2xXF140 fans Reviewed by AyyMD I'm very happy to wield such a monster cooler, special shout-out to CRYORIG's awesome Something else.

then NOTHING WORKS... if all goes well, it should boot up with your new ATI drivers. It looks as if I spoke too soon. Omega recommends a different install procedure than the regular ATi's.

All trademarks used are properties of their respective owners. So far, so good, though I haven't run glx_gears yet. galland18th January 2005, 03:19 PMHope this helps!

After you install it, in the control panel, under adapter, it will show "chip type....9800".

Even logged in as root, running the ATI config tool or fglrxinfo crashes X. So does that mean it doesnt really make your card a 9700/9800? google has several pages of comparison reveiws if yuo want to check them out. so i tweaked my bootup and shutfdown to a jiffy copper20th January 2005, 07:31 AMI followed LeAkEd's great instructions in the first post on this thread, but they didn't work for

patching 'highmem.h'... you will see that in this test, in almost all cases, the Omegas outscored the regular Cats. doing Makefile based build for kernel 2.6.x and higher make -C /lib/modules/2.6.10-1.741_FC3/build SUBDIRS=/lib/modules/fglrx/build_mod/2.6.x modules make[1]: Entering directory `/lib/modules/2.6.10-1.741_FC3/build' Building modules, stage 2. I'm a noob to linux and I'm really stuck and want to get my ati drivers working.

Hunk #10 FAILED at 6553. i can no longer suspend to RAM with the ATI drivers. Operating SystemMicrosoft bsd 3.0 Jan 7, 2004, 05:20 PM #2 breez Rage3D Veteran Join Date: Jun 2002 Location: Finland Posts: 1,016 With Pro-bios you still need the softmod and Thanks !

Aug 26, 2003 #11 ---agissi--- TechSpot Paladin Posts: 1,977 +15 Originally posted by olefarte ---agissi---, when you start the installation, you get a screen that gives you the choice of Click here to join today! Posts: 743 Quote: Originally posted by breez With Pro-bios you still need the softmod and I'm fairly sure the bios does not control the GPU voltage. Maybe I should stop mucking with the system before I screw it up.

A lot of people say they see a lot of improvement. it starts with installation well..no display problem.) Now I have only WINDOWS XP installed... (Working Fine) My system configration: SONY VAIO PCV W2 512MB , 160GB video card name : SiS When I did this, I noticed the following: fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel. [fglrx] Maximum main memory to use for locked dma buffers: MODPOST Warning: could not find /lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC3.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3 *** Warning: "pci_find_class" [/lib/modules/fglrx/build_mod/2.6.x/fglrx.ko] undefined!

http://www.spec.org/gwpg/downloadindex.html thanks Last I heard from softmodding people was on http://forums.guru3d.com/showthread.php?t=313065 Laptop ones seem to have been worked on http://forum.techinferno.com/general-notebook-discussions/1144-%5Bsoftmod%5D-amd-6970m-firepro-m8900-*update*-6990m-works-too.html I can help a bit with the Firepro HD5000 series I I have no Intel(r) adapter? lsmod produces: Module Size Used by md5 4033 1 ipv6 232577 12 parport_pc 24705 1 lp 11565 0 parport 41737 2 parport_pc,lp autofs4 24005 0 i2c_dev 10433 0 i2c_core 22081 1